GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
  • Has your username changed as part of the site merger and want it changed back? If the other version of your username isn't being used, send Gulfer a PM and we can probably fix it for you

07 gti shut off during hard acceleration

Jem3

New member
I have mkv gti, Sunday while accelerating from a light my car least all power. Steering and breaking were not affected just read 0 rpm. I pulled over and attempted to restart my car. My car would not start. There was no fault codes or lights/warnings. After a couple minutes the car started and drive fine. There is now a low drone that follows the rpm's. When the rpm's increase the noise gets louder. There was also a little oil on top of the valve cover after this happened. I had just changed the oil the day before and it was not on the valve cover before this incident. Other than the drone there is not indication of something wrong. Anyone ever encounter this or have any idea why my car shut off and now had a drone while driving? My cam follower wore through not to long ago and I'm replacing the fuel pump due to lack of performance, I think the wear through damaged the piston on the hpfp. Not sure if that could have been the culprit of the shut down. Thanks for any help.
 

Jem3

New member
Thanks, any idea what the low drone could be. It sounds like there might be a slight rattle from the timing belt area at idle.
 

Das Gespenst

New member
You'll have more responses in the motor thread. But I would highly suspect an issue from when your follower wore through. Did you inspect the cam lobe? Have you pulled the HPFP since this happened? Any idea what revision cam you have?
 

Jem3

New member
I did not inspect the can lobe. I haven't pulled the hpfp yet. It ships today along with a new follower. When I replace it I'll check the lobe. I'm not sure what version camshaft I have. Bought the car used 4 years ago and haven't checked that. Any easy way to check the lobe and camshaft version?
 

Joshohol

New member
If it wore through then the cam is prolly beat. You would be getting fuel cuts and a code for it if that were the problem... maybe theres metal bits in th motor from the cam follower
 
Top