GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Infotainment Hardware and Software Updates

Handydave

Go Kart Newbie
Just to add another data point, our 1.5 eTSI (build week 29/2020) was in for its 2nd annual service today and received the 91CU and 90S8 service campaigns.

Campaign 91CU updated the Device Part Number from no suffix to suffix G, and the Infotainment Software from 1668 to 1896. I'm not sure what 90S8 does.

Here's the System Information BEFORE: View attachment 259014
View attachment 259015

And AFTER:
View attachment 259016

View attachment 259017

After the update I had to log in with my email and password on the infotainment screen. On the first attempt it displayed 'loading settings' for a couple of minutes before failing to load. It worked on the second attempt, though. I then set the primary user using the two key method.

However, the biggest inconvenience is that all the user settings have been lost - including radio presets, satnav favourites and vehicle settings.

ANYONE WHO IS TAKING THEIR CAR TO THE DEALER FOR THE 91CU SOFTWARE UPDATE IS STRONGLY ADVISED TO MAKE A NOTE OF THEIR PREFERENCES BEFOREHAND.

if it's any help, here is my list of the type of settings to be recorded and subsequently re-entered:
Assist Menu
- Front Assist Active
- Advance Warning - Medium etc
- All others 'On'
- In Assist settings (top left of Assist screen) set Eco Assist on/off
Adaptive Cruise Control
- Driving Profile - Comfort
- Last Distance - Selected
- Road Layout Preview - On/Off
- Speed Limit Preview - On/Off
Dynamic Road Sign DIsplay
- Speed Warning - On/Off
Vehicle Menu
- Cockpit DIsplay Eco Tips - On/Off
- Synchronous Mirrors - On/Off
- Lower in Reverse - On/Off
- Door Locking - single door / all doors
Reset the View/Settings for the Virtual Cockpit Display
Turn on Ambient Lighting and Reset the Colour
Reset Radio Station Favourites
Re-pair Mobile Phones
Re-enter phone favourites
Set Satnav Volume - Mute/Unmute
Re-enter Satnav favourites
S-PIN - on/off

Hope this is of some interest.

I haven't had time to check the improved responsiveness of the screen or the abrupt gearbox downshifts that have been reported by some other forum members, but I'll post some driving impressions in the next couple of days.

Having driven around 60 miles today, here are the differences and changes I’ve noticed after the 91CU and 90S8 updates:

- Some improvement in screen responsiveness, most noticeable in shorter time for navigation to boot up
- Reversing camera image stable - no fuzziness, noise or flickering as previous. The image also deploys more elegantly
- Reversing Camera wide angle view stays on until toggled - previously reverted to normal view after a second or so
- Android Auto works wirelessly and its route directions appear on Head Up Display
- System Information screen has a ‘Show all Updates’ button instead of the (non-functional) ‘Update Software’ and ‘Online Download’ buttons
- Qi symbol on infotainment screen when phone is charging
- There is now a click when touching the off button of the infotainment screen to mute radio / media sound

Unlike the reports from other forum members after their updates, I don’t have any jerkiness when downshifting under braking and Satnav is showing correct position.
 

TheDutchieGolf8

New member
Maybe it can be an idea that some of us who have the problem with downshifting and some who don’t can check e.g. what the code of the transmission is.
I’m not sure if the issues do also exist on other types of mk8’s, but it seems that it only relates to the 1.5 eTSI with DSG.
If some of us who do have this issue with GTE’s or GTI’s or other models, please let us know.

I will check if I can find a numerous code of the transmission somewhere.
 

T-bro

Passed Driver's Ed
hi @TheDutchieGolf8 I have a GTI Clubsport on 1896 and I do not experience any issues during downshifts. Was first on 1803, then 1890 and now on 1896
 
Last edited:

Sythaera

New member
I saw something about a 1898 update a while back.. Has anyone heard anything about this update? Suppose it will come OTA as 1896.
 

Massimo 2323

Go Kart Champion
I have seen a couple of new My23 cars with 1898 software on them. But nothing in regards to OTA yet.
An Italian Golf 8 owner found this Oil Level Popup on the AID display when he opened the hood and switched the ignition on without starting the engine. It seems it will not appear if the car has only been driven.
Tried it on my eHybrid but it does not work.
IMG_4626.jpg
 
  • Like
Reactions: tos

Antsyy

New member
No, long story short, I spoke to the dealership which sent a message to the Dutch VW company (PON) and represents VW for The Netherlands. They replied that this is normal behaviour and that the cause lies in the mild hybrid charging system.
I told my dealership that this behaviour wasn’t there before the update, which means it is created because of the update.
The dealership agrees with me, and they tell me that I have to make a complaint to PON and let them handle the issue.
I find this should be solved under warranty (4 years) and I will not be satisfied until the problem is solved.
Yesterday I contacted the dealer where I bought the car new (which is not the same dealer which applied the update), as they helped me always the best they could, I explained the issue, and they will contact me before the weekend, which should be tomorrow at the latest.


This is the thread where I posted the same story:
https://www.golfmk8.com/forums/index.php?threads/brakes-feeling-odd.399895/#post-7864902

Hi

I just spoke with volkswagen Finland and they contacted factory. They said that factory knows that, after 1896 update there is problem with gearbox when you brake. They dont have solution yet, but they are looking in to it!
 

tos

Go Kart Newbie
No, I don´t have access to obd11 now, I will ask some guys around to check, anyway, the car is still in warranty so I will go to dealer to fix it. I have the car back for one month (spent 2 weeks for ecu change and soft install) but the SOS call issue started yesterday + navi map disaster connected when SOS issue occured. According navi I should be around 150km far away from the current location. And what annoys me is when I drive on a highway and the car is "following" the road according navi maps and the car starts decelerate because it thinks there is some round about in front of me.
My car started SOS issue at week ago.
I visited vw service today = antenna is broken, they will order new one.
I have to wait 6 weeks.

Sos issue comes because antenna is broken.

My car is now 15 months and 23000km old.
 

s3bax

New member
My car started SOS issue at week ago.
I visited vw service today = antenna is broken, they will order new one.
I have to wait 6 weeks.

Sos issue comes because antenna is broken.

My car is now 15 months and 23000km old.
Does it says that SOS function in not available or that it's limited and to contact service?

I believe my issue is because of the infotainment crashing (and not booting up) but I don't know what the cause is.

Also I do remember that before the infotainment started to crash, GPS navigation was funky, it though sometimes I was tanking a highway exit and started to recalculate route, then it would see that I'm still on the highway and it would recalculate route again. Then it started crashing, and the SOS function it's the first error that pops up.

Something might be related with all this issues.

My Golf is an 2020 eTSI 150HP with the latest software (1896?).
 

feds85

New member
Update:
SOS / Emergency call issue / Navigation issue - I was on vacation last week and the car stayed one week on the hotel parking. I drove 900 km with all that issue and weird car driving behaviour due to the navi issue (the car slowing down on a highway - thinking that there is a turn in front of me...

I started the car after one week - no issue with sos/emergency and navigation. And now it is working for several days in a row.

Gear box braking issue - no change - still bad!

Waiting for dealer service check at 19th Sept.
 

Topaz

New member
My car often makes a creaking noise when reversing and coming off the auto hold? Is this normal.
Thanks.
 

TheDutchieGolf8

New member
Hi

I just spoke with volkswagen Finland and they contacted factory. They said that factory knows that, after 1896 update there is problem with gearbox when you brake. They dont have solution yet, but they are looking in to it!
Today I went to the dealer where I ordered the car, and they were very willing to help me on this issue. They told me that they are going to reset the gearbox management module (or so) and from there on they are going to decide what to do next. Because they are extremely busy they only have time to take the care in for maintenance in November. I will deliver the car on Monday the 7th.
I will let you guys know what will be the outcome. Maybe in the meantime VW will have figured out a way to fix this through a software update, as stated by @s3bax. I will ask the dealer when I bring the car what they say about it, as it is still 8-9 weeks in the future. The person I spoke to, which is an extremely helpful guy, said that he thinks it isn’t very likely to be a software issue. Because the big update 90S8 (and the other) don’t seem to have to do anything with updating the gearbox. Still, he says anything is possible... keep you guys posted.
 

TheDutchieGolf8

New member
Update:
SOS / Emergency call issue / Navigation issue - I was on vacation last week and the car stayed one week on the hotel parking. I drove 900 km with all that issue and weird car driving behaviour due to the navi issue (the car slowing down on a highway - thinking that there is a turn in front of me...

I started the car after one week - no issue with sos/emergency and navigation. And now it is working for several days in a row.

Gear box braking issue - no change - still bad!

Waiting for dealer service check at 19th Sept.
Please keep us posted!
 
Top