GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Infotainment Hardware and Software Updates

Paul_W

Passed Driver's Ed
Encountered my first software glitch the other day. Started the car and the screen never got further than "Loading settings". After a few minutes I rebooted by the usual method of holding the power button which sorted it
 

subby26

New member
So today I finally got OUG1
IMG_0498.jpeg
 

Wallop

Go Kart Newbie
If you have H/K, sound system amp must updated 4316 > 4319.
That's interesting i do have the HK, Maybe it was updating and i never noticed,I was waiting in the dentists car park when it did start working and the HK screen did appear on restart,I never really listen to music on soundcloud but i did whilst i was sitting there messing about and i thought to myself this sounds really good i then changed to tidal and as we were driving back i commented on how the sound seemed to be all around, I suspect it's changed the surround settings,I'll look next time.
 

tos

Go Kart Newbie
That's interesting i do have the HK, Maybe it was updating and i never noticed,I was waiting in the dentists car park when it did start working and the HK screen did appear on restart,I never really listen to music on soundcloud but i did whilst i was sitting there messing about and i thought to myself this sounds really good i then changed to tidal and as we were driving back i commented on how the sound seemed to be all around, I suspect it's changed the surround settings,I'll look next time.
ErWin TPI 2067894/* tells to service what they must do...

I have had randomly muting since I bought my car at 6/21, Infotainment update will not help for amp bug.
My amp updated at year ago.
 
Top